Please enter a valid username

Show Please type a password

Forgot your password?

Please enter your username

Please enter a valid email

Show Please type a password

Lost your password? Enter your email address to reset it.

Please enter a valid email

Back to log-in

Close
 

Something wrong with site?

Talk about the site, your eye color, veggie preference, whatever. New members - don't be shy - introduce yourselves here.
User avatar
Bill Hewes
Passionate poster
Posts: 108
Joined: Sun Oct 30, 2016 8:33 pm

Something wrong with site?

Postby Bill Hewes » Wed Mar 04, 2020 9:54 am

Hi Blood,
When I log-in and then click on the Home link. It logs me out then I need to visit the forum to log-in.

Bill
User avatar
bloodjelly
Extreme poster
Posts: 5210
Joined: Wed Aug 27, 2003 1:46 pm

Re: Something wrong with site?

Postby bloodjelly » Wed Mar 04, 2020 10:03 am

Bill Hewes wrote:Hi Blood,
When I log-in and then click on the Home link. It logs me out then I need to visit the forum to log-in.

Bill

Hi Bill -

Hmm ... I'll look into it. Do you happen to remember what page you were on when you logged in (and then subsequently ran into the issue)?

- Trevor
User avatar
Bill Hewes
Passionate poster
Posts: 108
Joined: Sun Oct 30, 2016 8:33 pm

Re: Something wrong with site?

Postby Bill Hewes » Wed Mar 04, 2020 4:30 pm

I log in on the main/index page. Then I visit the forum and then I click the Home link and I get logged out.

I just tested it again and it did the same thing.
User avatar
bloodjelly
Extreme poster
Posts: 5210
Joined: Wed Aug 27, 2003 1:46 pm

Re: Something wrong with site?

Postby bloodjelly » Wed Mar 04, 2020 8:24 pm

Bill Hewes wrote:I log in on the main/index page. Then I visit the forum and then I click the Home link and I get logged out.

I just tested it again and it did the same thing.

I tried and saw that as well - I think what's happening is the site is telling your browser to cache the logged-out version of the home page. If you refresh the home page (without trying to log in again) that should fix it. I'll look into what changed that caused the issue. Thanks.
User avatar
bloodjelly
Extreme poster
Posts: 5210
Joined: Wed Aug 27, 2003 1:46 pm

Re: Something wrong with site?

Postby bloodjelly » Fri Mar 06, 2020 4:30 pm

Should be fixed now.
User avatar
Bill Hewes
Passionate poster
Posts: 108
Joined: Sun Oct 30, 2016 8:33 pm

Re: Something wrong with site?

Postby Bill Hewes » Sat Mar 07, 2020 3:27 am

I just logged in and everything worked :-)

Return to “Foundmyself.com general discussion”

Who is online

Users browsing this forum: No registered users and 43 guests

cron